logo Welcome, Guest. Please Login or Register.
December 6, 2019, 10:39PM
Home Help Search Login Register
News: Visit a member's site: http://zanchetta.net/echecs/  (Alain Zanchetta)

  Chess Computer Community
  General Category
  Discussions about Chess Computers
(Moderators: Endspielgott, Overtom, bobosse)
  Super Forte problem
previous next
Pages: [1] Reply Notify of replies Send the topic Print 
   Author  Topic: Super Forte problem  (Read 868 times)
Antonio Marques
Guest

E-Mail
Re:Super Forte problem
« on: December 21, 2006, 01:06PM »
Reply with quote

Hi!
The electronic component that it needs to be swap to change clock is of the photo?

http://www.schach-computer.info/wiki/index.php/Bild:SchachschuleII-Platine2.jpg

Which computers you made overclocking? They somebody has some experience with the H8 processors?

[]s
Antonio Marques
Report to moderator Logged
gallux1
Newbie
*

Offline

Posts: 5

I love Boardnation!

View Profile
Re:Super Forte problem
« Reply #1 on: December 21, 2006, 09:19AM »
Reply with quote


Quote from: Chest-Nut on December 21, 2006, 07:21AM   

This is interesting, to reclock to a faster speed.  Is it some thing easy to do?  And Gallula, did you put it back to 7.5 and do a reset?

Regards,

Chest-Nut


Oh NO friend,I dont put its back !

In fact,some cpu (here 6502) accepts a little tuning;I just change the quartz (from 12 Mhz to 15 Mhz here)

I have an other SF C which runs very well at 8mhz (quartz 16 Mhz; I cross my fingers and thanks Stefan!)
Report to moderator Logged
Chest-Nut
Jr. Member
**

Offline

Posts: 96



Chest Nut

View Profile
Re:Super Forte problem
« Reply #2 on: December 21, 2006, 07:21AM »
Reply with quote

This is interesting, to reclock to a faster speed.  Is it some thing easy to do?  And Gallula, did you put it back to 7.5 and do a reset?

Regards,

Chest-Nut
Report to moderator Logged

Chest-Nut
gallux1
Newbie
*

Offline

Posts: 5

I love Boardnation!

View Profile
Re:Super Forte problem
« Reply #3 on: December 21, 2006, 05:40AM »
Reply with quote


Quote from: Robert Weck on December 21, 2006, 05:31AM   


Quote from: gallux1 on December 21, 2006, 04:12AM   

Incredible ,after the reset,the computer now reply error but I can access to the key and I can enter E2 E4;,I turn off  again the computer and then here,it plays H2 H4 and E7 E5  alone ??

Maybe the EPROMs are damaged? can you replace them?

You are using the same adaptor as before?

I am going to do what you are saying.Make a rest to the SF.


Thanks again Robert!
Robert

P.S.: Or what might help: do a reset and let it off for one day; i often heard, that computers could be revived this way (not only with chess computers (i had a similar experience with my SuFo and Super Constellation), but with some PDAs, that worked again after a day of "rest"

Report to moderator Logged
Robert Weck
Hero Member
*****

Offline

Posts: 791



I love Boardnation!

View Profile
Re:Super Forte problem
« Reply #4 on: December 21, 2006, 05:31AM »
Reply with quote


Quote from: gallux1 on December 21, 2006, 04:12AM   

Incredible ,after the reset,the computer now reply error but I can access to the key and I can enter E2 E4;,I turn off  again the computer and then here,it plays H2 H4 and E7 E5  alone ??

Maybe the EPROMs are damaged? can you replace them?

You are using the same adaptor as before?


Robert

P.S.: Or what might help: do a reset and let it off for one day; i often heard, that computers could be revived this way (not only with chess computers (i had a similar experience with my SuFo and Super Constellation), but with some PDAs, that worked again after a day of "rest"
Report to moderator Logged
gallux1
Newbie
*

Offline

Posts: 5

I love Boardnation!

View Profile
Re:Super Forte problem
« Reply #5 on: December 21, 2006, 04:12AM »
Reply with quote


Quote from: Robert Weck on December 21, 2006, 12:37AM   


Quote from: gallula on December 20, 2006, 11:17PM   

And now    ,after the normal  answer of the computer : 123456789 and a BIP,when I push on GO or NEW GAME.

There is nothing  also when I try to play E2 E4 (pushing on these cases to enter my first move).

Have you tried a reset? Just a little reminder: Turn the SuFo off, push the reset-switch to position "Reset" for 10 seconds, back to "Normal" and then power it on again!


good luck!
Robert



Hello Robert,
Incredible ,after the reset,the computer now reply error but I can access to the key and I can enter E2 E4;,I turn off  again the computer and then here,it plays H2 H4 and E7 E5  alone ??

Thanks again for your help Robert!

Report to moderator Logged
Robert Weck
Hero Member
*****

Offline

Posts: 791



I love Boardnation!

View Profile
Re:Super Forte problem
« Reply #6 on: December 21, 2006, 12:37AM »
Reply with quote


Quote from: gallula on December 20, 2006, 11:17PM   

And now    ,after the normal  answer of the computer : 123456789 and a BIP,when I push on GO or NEW GAME.

There is nothing  also when I try to play E2 E4 (pushing on these cases to enter my first move).

Have you tried a reset? Just a little reminder: Turn the SuFo off, push the reset-switch to position "Reset" for 10 seconds, back to "Normal" and then power it on again!


good luck!
Robert
Report to moderator Logged
gallula
Guest

E-Mail
Re:Super Forte problem
« Reply #7 on: December 20, 2006, 11:17PM »
Reply with quote

My first message disappeared ...

Hello,thanks for your help again!

I just overclocked from 6 to 7,5;but now,I put back the
original  6 Mhz.

And now    ,after the normal  answer of the computer : 123456789 and a BIP,when I push on GO or NEW GAME.

There is nothing  also when I try to play E2 E4 (pushing on these cases to enter my first move).

Thanks for your help and suggestions!!
MY BEST!


Report to moderator Logged
gallula
Guest

E-Mail
Re:Super Forte problem
« Reply #8 on: December 20, 2006, 03:07PM »
Reply with quote



Hello,thanks for your help again!

I just overclocked from 6 to 7,5;but now,I put back the
original  6 Mhz.
Report to moderator Logged
Meca
Full Member
***

Offline

Posts: 156



This is great forum!!

View Profile WWW
Re:Super Forte problem
« Reply #9 on: December 20, 2006, 02:46PM »
Reply with quote

The new clock, how many MHZ has? Have you burned a little the main board? Can you post a photo of the main board here? It could be useful 
Report to moderator Logged
gallula
Guest

E-Mail
Super Forte problem
« Reply #10 on: December 20, 2006, 01:53PM »
Reply with quote



Hello Friends,

Could you please help: 

I overclocked my Super Forte ;and now when I put on my chess computer,it indicates 123456789 and after there is a bip to begin the game BUT,after that, when I push on "GO"  or "New Game" ,there is no answer.

and also if I want to beginthe game, for example :e2 e4 here also the Super Forte  does not answer .

After putting back the original quartz,there are no changes.

Someone has got an idea?


Thank you for your answers!

Report to moderator Logged
Pages: [1] Reply Notify of replies Send the topic Print 
previous next
Jump to:  

Login with username, password and session length

Chess Computer Community
Get your Ad Free Message Board at Boardnation!   © 2013 Boardnation  Web hosting by Nubis