logo Welcome, Guest. Please Login or Register.
August 22, 2019, 01:03AM
Home Help Search Login Register
News: Visit a member's site: http://www.meca-web.es/ (Meca)

  Chess Computer Community
  General Category
  Discussions about Chess Computers
(Moderators: Endspielgott, Overtom, bobosse)
  Polgar Beep Sound going out
previous next
Pages: [1] Reply Notify of replies Send the topic Print 
   Author  Topic: Polgar Beep Sound going out  (Read 717 times)
Blitzkrieg-Burritomeister
Jr. Member
**

Offline

Posts: 69

I love Boardnation!

View Profile E-Mail
Re:Polgar Beep Sound going out
« on: February 8, 2009, 10:15AM »
Reply with quote

Update:

    This had a happy ending by soldering a loose connection of the 2 leads of the piezo beeper to display board.

    JG     
Report to moderator Logged
Blitzkrieg-Burritomeister
Jr. Member
**

Offline

Posts: 69

I love Boardnation!

View Profile E-Mail
Re:Polgar Beep Sound going out
« Reply #1 on: January 31, 2009, 06:36AM »
Reply with quote


Quote from: Endspielgott on January 31, 2009, 06:15AM   


Quote from: johnnygar on January 29, 2009, 03:45PM   

I'm beginning to believe the Munich board issue will get resolved....However I have another hopefully small issue and that is my 5 mhz Polgar unit is for the most part losing its beep ability, which means you have to look around abit more and hopefully that is all.

    Is this fixable? And is this a bad sign?

  JG   

HI Christian


    And thanks to youf or the info. I will go to the hardware store and get a soldering iron . How about getting in to the polgar modual? You think fairly simple?

  Thank

  JG


John,

its fixable with a soldering iron. Sound comes from a piezo which can easily be replaced. Spare parts worth is less than 5$. The piezo is located in the display module.

Christian
Report to moderator Logged
Endspielgott
Moderator
Hero Member
*****

Offline

Posts: 656



I blunder Endgames.

View Profile E-Mail
Re:Polgar Beep Sound going out
« Reply #2 on: January 31, 2009, 06:15AM »
Reply with quote


Quote from: johnnygar on January 29, 2009, 03:45PM   

I'm beginning to believe the Munich board issue will get resolved....However I have another hopefully small issue and that is my 5 mhz Polgar unit is for the most part losing its beep ability, which means you have to look around abit more and hopefully that is all.

    Is this fixable? And is this a bad sign?

  JG   


John,

its fixable with a soldering iron. Sound comes from a piezo which can easily be replaced. Spare parts worth is less than 5$. The piezo is located in the display module.

Christian
Report to moderator Logged
Blitzkrieg-Burritomeister
Jr. Member
**

Offline

Posts: 69

I love Boardnation!

View Profile E-Mail
Polgar Beep Sound going out
« Reply #3 on: January 29, 2009, 03:45PM »
Reply with quote

HI Christian


    And thanks to youf or the info. I will go to the hardware store and get a soldering iron . How about getting in to the polgar modual? You think fairly simple?

  Thank

  JG       
« Last Edit: January 31, 2009, 06:38AM by johnnygar » Report to moderator Logged
Pages: [1] Reply Notify of replies Send the topic Print 
previous next
Jump to:  

Login with username, password and session length

Chess Computer Community
Get your Ad Free Message Board at Boardnation!   © 2013 Boardnation  Web hosting by Nubis