logo Welcome, Guest. Please Login or Register.
December 11, 2019, 10:47AM
Home Help Search Login Register
News: Visit a member's site: http://electronicchess.free.fr/index-UK.html (bobosse)

  Chess Computer Community
  General Category
  Discussions about Chess Computers
(Moderators: Endspielgott, Overtom, bobosse)
  MB Milton magnetic Pickup-Head not working
previous next
Pages: [1] Reply Notify of replies Send the topic Print 
   Author  Topic: MB Milton magnetic Pickup-Head not working  (Read 1077 times)
K Hoffman
Newbie
*

Offline

Posts: 18



Chess Robots - Cool!!

View Profile
Re:MB Milton magnetic Pickup-Head not working
« on: May 17, 2006, 06:39PM »
Reply with quote

The first place to start on both of these problems is to get a multi-meter and check the cable.  It moves and flexes it is a likely failure point. Also the soldered points could look good and be cracked because of the mechanical interface. 
Report to moderator Logged
Degradation
Newbie
*

Offline

Posts: 31



In search of a computer I can beat

View Profile
Re:MB Milton magnetic Pickup-Head not working
« Reply #1 on: May 17, 2006, 11:34AM »
Reply with quote

Was any more information brought to light on this problem? I recently bought a 6100 Phantom that appears to have the same issue. The motor sounds like it is working fine but the magnetic head doesn't grab the pieces as it should. The Phantom doesn't seem to be aware of this since it doesn't give any error beeps.

Thanks in advance,
Mark
Report to moderator Logged
Ismenio
Horsie to pointy guy 6
Administrator
*****

Offline

Posts: 1753





View Profile WWW E-Mail
Re:MB Milton magnetic Pickup-Head not working
« Reply #2 on: July 27, 2005, 04:38PM »
Reply with quote

Guido, if that part is the only problem that would be great news! I found it online for only $2.95!!!

http://www.electronicsurplus.com/ccp76319-sensitive-hall-effect-sensor----non-latching----ugn3040-11066.htm

Ismenio
Report to moderator Logged

Map of chess computer friends: http://www.frappr.com/chesscomputers
Guido Lehwalder
Newbie
*

Offline

Posts: 15



View Profile
Re:MB Milton magnetic Pickup-Head not working
« Reply #3 on: July 26, 2005, 05:52AM »
Reply with quote


Quote from: Ismenio on July 24, 2005, 06:37PM   

Hi Guido and welcome!
Let's see if any member or visitor has any information on this.


Hi,

as information: the electronic part on the top the the Pickup-Head
(see it at http://xs38.xs.to/pics/05290/Milton_MagneticHead_small.JPG )
is a UGN3040 "Hall Effect Sensor".

Informations about a replacement part should be found at
www.allegromicro.com/datafile/3141.pdf

But it seems that this already has replaced by the A1011 from this company.

I dont know if my sensor is defective.

Bye
Guido.
« Last Edit: July 26, 2005, 05:55AM by guidoz » Report to moderator Logged
Ismenio
Horsie to pointy guy 6
Administrator
*****

Offline

Posts: 1753





View Profile WWW E-Mail
Re:MB Milton magnetic Pickup-Head not working
« Reply #4 on: July 24, 2005, 06:37PM »
Reply with quote

Hi Guido and welcome!

Let's see if any member or visitor has any information on this. On my end, I'm going to check with a guy from the New York state who has fixed some of them and may have some spare parts.

Another possibility is to try to see what a working unit looks like so that you can compare that to yours like you said. Like a kid, I've always wanted to take a look inside one of my Phantoms so I may try to open one up to take a peek inside and if I do I will certainly take pictures and we can use them to verify that your connectors for the pickup-head are connected properly.

But that may take a while as I'm really busy around here but I'll keep you posted.

Ismenio
Report to moderator Logged

Map of chess computer friends: http://www.frappr.com/chesscomputers
Guido Lehwalder
Newbie
*

Offline

Posts: 15



View Profile
MB Milton magnetic Pickup-Head not working
« Reply #5 on: July 24, 2005, 12:02PM »
Reply with quote

Hi,

did anyone anytime got the problem that the magnetic Pickup
Head of his MB Milton ( or MB Grandmaster / Fidelity Phantom)
doenst pick up the figures?

On a Flea-Market I did find a MB Milton without PowerSupply.
With the help of Ismenio I got the specs an did build
a replacement PowerSupply (2x6V AC at 1.7mAh).

The Milton did start and trys to adjust the figures but they doesnt move.

The computer, the lights, the sound, the sensors and the motors are working fine.

The cables at the head doesnt seem to have any cold solder point.

But when the Milton did try to "answer" my first move then he find out that he cant move the figure and did give a error-beep and then the leds are do blinking.

Does anyone now if there could be a standard-error.

Broken cable? The electronic part which is soldered at the Pickup-Head?

Could anyone tell how the connector is connected to your mainboard?
Mine Milton was opened at the lower side, so any user before me had the chance to put the connector in the wrong way...seems that this connector isnt like the others coded for connection.

Would be nice to hear any information about that.

Thanks.

Bye from Germany
Guido.
Report to moderator Logged
Pages: [1] Reply Notify of replies Send the topic Print 
previous next
Jump to:  

Login with username, password and session length

Chess Computer Community
Get your Ad Free Message Board at Boardnation!   © 2013 Boardnation  Web hosting by Nubis