logo Welcome, Guest. Please Login or Register.
September 18, 2019, 01:07AM
Home Help Search Login Register
News: Visit a member's site: http://zanchetta.net/echecs/  (Alain Zanchetta)

  Chess Computer Community
  General Category
  Discussions about Chess Computers
(Moderators: Endspielgott, Overtom, bobosse)
  A little problem with an Atlanta
previous next
Pages: [1] Reply Notify of replies Send the topic Print 
   Author  Topic: A little problem with an Atlanta  (Read 1348 times)
Tom
Jr. Member
**

Offline

Posts: 89





View Profile WWW
Re:A little problem with an Atlanta
« on: September 3, 2008, 10:01AM »
Reply with quote


Quote from: Larry71 on December 23, 2007, 11:28PM   

  Hi all,
  Just a little problem I'm hoping someone here can
help me with. On the display, the 'side to move' icon, and
the pawn icon next to it are not appearing. Everything else
is fine. This is how I received the machine, just this
morning. Has anyone here any clue as to how I can rectify
this problem without sending the machine over to Germany
(from Australia) at considerable expense?
  I reset the machine by pressing the 'ACL' button with a
paper clip, but it did'nt help. 

  all the best, and season's greetings to all
  Larry


Hi Larry, could you already solve the problem?


Look here: http://users.boardnation.com/~chesscomputers/index.php?board=1;action=display;threadid=1958
« Last Edit: April 21, 2010, 09:44AM by Tom » Report to moderator Logged

The secret of freedom is courage!
(by Perikles, the great leader of Athens, 490-429 B.C.)
Larry71
Full Member
***

Offline

Posts: 110

I love Boardnation!

View Profile
A little problem with an Atlanta
« Reply #1 on: December 23, 2007, 11:28PM »
Reply with quote

  Hi all,
  Just a little problem I'm hoping someone here can
help me with. On the display, the 'side to move' icon, and
the pawn icon next to it are not appearing. Everything else
is fine. This is how I received the machine, just this
morning. Has anyone here any clue as to how I can rectify
this problem without sending the machine over to Germany
(from Australia) at considerable expense?
  I reset the machine by pressing the 'ACL' button with a
paper clip, but it did'nt help. 

  all the best, and season's greetings to all
  Larry
Report to moderator Logged
Pages: [1] Reply Notify of replies Send the topic Print 
previous next
Jump to:  

Login with username, password and session length

Chess Computer Community
Get your Ad Free Message Board at Boardnation!   © 2013 Boardnation  Web hosting by Nubis