Notice: Use of undefined constant viewnopostmembers1 - assumed 'viewnopostmembers1' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant viewnopostmembers2 - assumed 'viewnopostmembers2' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant viewnopostmembers3 - assumed 'viewnopostmembers3' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant viewnopostmembers4 - assumed 'viewnopostmembers4' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant viewnopostmembers5 - assumed 'viewnopostmembers5' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_0 - assumed 'pml_0' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_1 - assumed 'pml_1' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_2 - assumed 'pml_2' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_3 - assumed 'pml_3' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_4 - assumed 'pml_4' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_5 - assumed 'pml_5' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_6 - assumed 'pml_6' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_7 - assumed 'pml_7' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_8 - assumed 'pml_8' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_8_5 - assumed 'pml_8_5' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_9 - assumed 'pml_9' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_10 - assumed 'pml_10' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_11 - assumed 'pml_11' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_12 - assumed 'pml_12' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant pml_13 - assumed 'pml_13' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Undefined variable: cgi in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Undefined variable: ClickLogTime in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Undefined variable: ClickLogTime in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant new_some - assumed 'new_some' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Undefined index: new_some in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant new_none - assumed 'new_none' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Undefined index: new_none in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/english.lng on line 2

Notice: Use of undefined constant moderators - assumed 'moderators' in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/Load.php on line 455

Notice: Undefined index: todayMod in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/Subs.php on line 355
Print Page oldski-doosleds' Vintage Ski-Doo Message Board
    oldski-doosleds Message Board => One-Lunger Help Desk (Only) => Message started by: dando127 on January 21, 2019, 07:32:36 PM
	

Notice: Undefined index: todayMod in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/Subs.php on line 355

Notice: Undefined variable: mc_data in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/Load.php on line 69

Title: Struggling!!!!
Post by: dando127 on January 21, 2019, 07:32:36 PM

Hey Guys,

I am struggling with my 1969 320 that I have in my Elan. It was running fine, but I could never get it to idle properly. I was using a Mikuni carb and getting pulse from the drain plug. When I would check the plug at idle/low speed, the plug would be wet.If I shut it off after idling, it would be hard to start/flooded(have to hold it at full throttle to start it).

I then tried a smaller pilot jet which made the problem worse. I could not get it to run, and it backfired a few times, which i believe indicates a "lean" condition. So i decided to try something else.

I have the original HR-17B Tilly carb. So I cleaned it up real good, installed a carb kit (aftermarket), it did not include a check valve, but the old one seemed to be rattling freely. Followed all the rebuild tutorials for rebuild. I have never even driven a machine with a Tilly so I needed all the help I could get.

I installed the carb, and got pretty much the same result. The motor will fire with a clean, dry plug installed, but it dies quickly and then will not fire until I put another plug in. I am starting to lean toward an electrical issue, but I don't know. It has spark, but is it strong enough? I am not sure.

Thoughts????


Notice: Undefined index: todayMod in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/Subs.php on line 355


Title: Re:Struggling!!!!
Post by: Bones on January 21, 2019, 08:35:18 PM

I would think it sure does sound like electrical. What size mikuni you using and what all jetting doo you have in it ?
Bones


Notice: Undefined index: todayMod in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/Subs.php on line 355


Title: Re:Struggling!!!!
Post by: dando127 on January 22, 2019, 08:54:03 PM

Good call Bones, it was electrical. I started troubleshooting by removing the muffler, but it wouldn't go. So I pulled off the recoil and cleaned the points with cardboard and brake cleaner. I got some dirt off, put everything back together, but still no go.

I have a 335 sitting on my workbench with an old Champion spark plug in it. I put my NGK AB-6 into that spark plug wire, and spun the flywheel by hand and did not see any spark. I did the same thing with the old Champion plug and saw lots of spark. So I stuck that Champion plug in the 320 and hooray......it was running. It was a little too late to go for a test run, but soon.

I bought a 2 pack of those AB-6 plugs a month ago, again to try to address the idling issue. Before that I was using AB-7. I thought a hotter plug would help.

Here are the specs on my Mikuni

VM-30
Main Jet - 200
Needle Jet - 159 Q0
Jet Needle 6DH2 - 3
Pilot Jet - 25

I think I will stick with the Tilly for now and see how it goes. It is a little bigger than the Mik that I have.

Now I gotta find some more Champion plugs.


Notice: Undefined index: todayMod in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/Subs.php on line 355


Title: Re:Struggling!!!!
Post by: oly_man on January 23, 2019, 03:13:31 PM

What is the cutaway on the throttle slide? I have a 30 on my 68'299 engine and I'm using a 2.0. The cutaway affects low speed including idling. Everything in the list you wrote down there looks good, except the pilot. I think it is too light. I would try 35 or 40, but start with a 35.

I really like how this old rig works and don't think it will be much different to a 320.

Good work on finding the issue with the plug. I also wouldn't go with the hotter 6 if you can help it. 7 will work good on your engine. If you plan to idle it around the yard then 6 isnt bad but if you ride like i do then keep a 7 in it. ;)


Notice: Undefined index: todayMod in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/Subs.php on line 355


Title: Re:Struggling!!!!
Post by: dando127 on January 25, 2019, 01:38:32 PM

Oly_man, the cutaway is 2.0 as well. I may go back to Mikuni at some point, but I would want the proper pulse port, and maybe a VM-32 as it is closer to the HR-17B.

I managed to get out for a ride today with the HR-17B installed and the Champion K-8 plug. It ran great.







Lesson learned.......check the simple stuff first.


Notice: Undefined index: todayMod in /home/boardnation/users.boardnation.com/public_html/shared/1_4_2/Sources/Subs.php on line 355


Title: Re:Struggling!!!!
Post by: Doo640ER on February 12, 2019, 01:52:20 PM

Dando,
You may already well know this, but be cautious of the screw on filters. If you are using any fuel with ethanol in it, the cheap gas may shrink and harden the filter gasket and you will loose fuel supply to the carb. It will suck air. Like you said work on the simple stuff 1st.



oldski-doosleds' Vintage Ski-Doo Message Board
Get your Ad Free Message Board at Boardnation!   © 2013 Boardnation  Web hosting by Nubis