logo
Home For The Original Vintage Ski-Doo oldski-doosleds Message Board Since 2003!
Where the experts hang out. Portal for oldski-doosleds web site.
Click here for Snowmobile Events
#oldski-doosleds #vintageski-doo #vintageskidoo © 2019
Welcome, Guest. Please Login or Register.
September 16, 2019, 02:27:48 PM
Home Help Search Login Register
News: See Terms in Help Desk Area Before Using This Message Board.

  oldski-doosleds' Vintage Ski-Doo Message Board
  oldski-doosleds Message Board
  Help Desk (Only)

  '72 440 TNT: Not a great maiden voyage...
� previous next �
Pages: [1] Reply Notify of replies Send the topic Print 
   Author  Topic: '72 440 TNT: Not a great maiden voyage...  (Read 403 times)
geaver1
Boardnation God
*****

Posts: 128





View Profile
'72 440 TNT: Not a great maiden voyage...
« on: December 29, 2012, 01:51:30 PM »
Reply with quote

Finally got my skunk off the jack stand today for a first of the year spin around the neighboorhood. Ran ok at bottom end, a little sluggish and boggy at mid throttle; thought i "cleaned it out"...Pulled in driveway, stalled out. Could not get it to fire even on spray. Pulled plugs, looked good with very good spark. Even pulled the high speed jet out sprayed carb cleaner and compressed air in jet hole...Could not even get it to fire back in the garage...Any suggestions? Especially can't figure why nothing with spray...Thanks for any suggestions.
Steve
Report to moderator Logged

'70 Moto-Ski Capri; '70 335 Oly;  '72 440 T'NT.
1970TNT
1970TNT
Global Moderator
*****

Posts: 8029



OLD SCHOOL STILL RULES!

View Profile E-Mail
Re:'72 440 TNT: Not a great maiden voyage...
« Reply #1 on: December 29, 2012, 07:31:06 PM »
Reply with quote

THIS HAPPENED TO BOOTS. GOT THE SLED OUT RAN IT AROUND THE HOUSE 2-3 TIMES AND PARKED IT. NEXT DAY TRIED TO START NO LUCK. HE HAD SPARK BUT IT WOULD NOT RUN ON SPRAY AND ETC. TRIED PLUGS,WIRE,NEW CARB STILL NOT GO. WHAT IS WAS IS THAT THE ADVANCE LEVEL SOMEHOW GOT STUCK BETWEEN THE CAM AND MAG. FIXED THAT AND ALL IS OK.
Report to moderator Logged
geaver1
Boardnation God
*****

Posts: 128





View Profile
Re:'72 440 TNT: Not a great maiden voyage...
« Reply #2 on: December 29, 2012, 07:51:47 PM »
Reply with quote

UPDATE: After I shut off all the lights in the garage and went in to eat, (Pi**ed off), came back out and at least it fired when I choked it and pulled it over a few times...As a side bar, I started it a few weeks ago and it ran pretty good on the stand for the first time this year...Tim P (The carb meister), put a new card kit on it last year ran VERY good! Yeti: not sure I understand your comment...Advance level was stuck? How would I check that??? New coils, plug wires last year as well as carb re-build...
Report to moderator Logged

'70 Moto-Ski Capri; '70 335 Oly;  '72 440 T'NT.
1970TNT
1970TNT
Global Moderator
*****

Posts: 8029



OLD SCHOOL STILL RULES!

View Profile E-Mail
Re:'72 440 TNT: Not a great maiden voyage...
« Reply #3 on: December 29, 2012, 07:53:24 PM »
Reply with quote

YA GOTTA PULL THE MAG OFF

ALSO YA MAY HAVE WEAK COILS. JUST REMEMBERED THIS. WHEN THE MOTOR GETS HOT THE COILS WILL DROP OUT. YOU WILL STILL GET SPARK WHEN THE PLUGS  ARE OUTSIDE THE CYLINDER BUT IT WILL NOT BE STRONG ENOUGH WHEN YA HAVE COMPRESSION IN THE CYLINDER TO FIRE.

CHECK THE OHMS OF YOUR COILS YA NEED AT LEAST 6500 OHMS OF RESISTANCE YETI
« Last Edit: December 29, 2012, 07:56:25 PM by 1970TNT » Report to moderator Logged
Pages: [1] Reply Notify of replies Send the topic Print 
� previous next �
Jump to:  

oldski-doosleds' Vintage Ski-Doo Message Board
Get your Ad Free Message Board at Boardnation!   © 2013 Boardnation  Web hosting by Nubis