logo
Home For The Original Vintage Ski-Doo oldski-doosleds Message Board Since 2003!
Where the experts hang out. Portal for oldski-doosleds web site.
Click here for Snowmobile Events
#oldski-doosleds #vintageski-doo #vintageskidoo © 2019
Welcome, Guest. Please Login or Register.
September 22, 2019, 01:46:35 AM
Home Help Search Login Register
News: See Terms in Help Desk Area Before Using This Message Board.

  oldski-doosleds' Vintage Ski-Doo Message Board
  oldski-doosleds Message Board
  Help Desk (Only)

  399 rotax problem
� previous next �
Pages: [1] Reply Notify of replies Send the topic Print 
   Author  Topic: 399 rotax problem  (Read 389 times)
tuned_pipe
Boardnation God
*****

Posts: 162



I love Boardnation!

View Profile E-Mail
399 rotax problem
« on: January 12, 2013, 05:36:33 AM »
Reply with quote

hi all ..i have a 1970 tnt rotax 399 thats doing werd things .. i have rebuilt the carb ..  new plugs. new plugs wires .. i have gas going to the carb .. sparks on both plugs .. good compr.  but it will run only on 1 cylinder .it starts .idles good but will run only on the cutch side . i pull the mag side plug out and it as great spark .. anybody can figure this one out .we are going to arizona  for a few weeks  and hoping i can solve that issue  before i leave .. thanks PAUL
« Last Edit: January 12, 2013, 05:40:44 AM by tuned_pipe » Report to moderator Logged
1970TNT
1970TNT
Global Moderator
*****

Posts: 8029



OLD SCHOOL STILL RULES!

View Profile E-Mail
Re:399 rotax problem
« Reply #1 on: January 12, 2013, 08:49:27 AM »
Reply with quote

I HAD THE SAME THING HAPPEN TO ME ON A 640 71 TNT. THE GUY PUT TO MAG PISTONS IN THE MOTOR. SO THE PTO WOULD NOT RUN. MAYBE YA GOT ONE WITH TWO PTO PISTONS IN IT. SO THE MAG WILL NOT RUN?????? 

OR YA GOT A BAD GROUND WIRE FOR THE MAG COIL AND SOMETIMES IT WORKS BECAUSE YA MOVING THE WIRES. HAD THAT HAPPEN TO ME ON A 292. SPAARK ON THE BENCH AND PUT IT IN THE SLED AND NO SPARK.  YETI

Report to moderator Logged
tuned_pipe
Boardnation God
*****

Posts: 162



I love Boardnation!

View Profile E-Mail
Re:399 rotax problem
« Reply #2 on: January 12, 2013, 02:32:52 PM »
Reply with quote

hi joe .. could be a wire ..  but i never lost spark .. it still runs on the clutch side .. i took the magneto plug out and grounded  and it runs on the clutch side with a lot of sparks on the magneto plug ..  but when i change  nothing  wont even make a poof ..
Report to moderator Logged
SLEDRZ
Boardnation God
*****

Posts: 776



I love Boardnation!

View Profile
Re:399 rotax problem
« Reply #3 on: January 12, 2013, 03:06:21 PM »
Reply with quote

Mag side crank seal gone or like Joe says piston in wrong or wrong piston? My 775 had the pistons in reversed order, mag in pto and pto in mag. It would run but spit the fuel back through both carbs, enough to soak the taillight.
Report to moderator Logged

1965 OLYMPIQUE
1969 12/3 OLYMPIQUE
1969 Ski-doo Tube Trailer scrapped
1970 12/3 OLYMPIQUE with Wunder Wheels kit
1970 Blizzard 640 current restoration project
1971 OLYMPIQUE 335 parted out and scrapped
1972 T'NT 775
1972 T'NT 640 Sold
1972 T'NT 400 Sold
1972 T'NT 340 S
tuned_pipe
Boardnation God
*****

Posts: 162



I love Boardnation!

View Profile E-Mail
Re:399 rotax problem
« Reply #4 on: January 13, 2013, 04:53:59 AM »
Reply with quote

thanks for the input .. could be a seal .. as the motor looks like it never been open .everything is at it came out of the factory .. if not a seal .. i dont know what it could be .. thanks
Report to moderator Logged
Banoe
Boardnation God
*****

Posts: 735

I love Boardnation!

View Profile
Re:399 rotax problem
« Reply #5 on: January 13, 2013, 06:13:18 AM »
Reply with quote

Did you try swapping coils to see if the problem changes sides?
Report to moderator Logged
VSDPS
Global Moderator
*****

Posts: 2605



Hello boys...I'm baaaack

View Profile WWW E-Mail
Re:399 rotax problem
« Reply #6 on: January 13, 2013, 06:46:58 AM »
Reply with quote

Paul, what do you have for Comp? I know you mentioned it was good, but what does the gauge read? Could also be a timing issue.
Report to moderator Logged

Former Bombi  Dealer 1992-2003
7doos
Boardnation God
*****

Posts: 705



Ski Doo #1 always was, Always will be!

View Profile
Re:399 rotax problem
« Reply #7 on: January 13, 2013, 07:31:10 AM »
Reply with quote

I had the same issue with my 440 tnt years ago. Every time I checked it had spark. It would run a little while and then drop out. It ened up being the coil on that side. Once I replaced that coil it ran fine.
Report to moderator Logged

66 oly, 68 oly, 70 399e nordic, 70 292TNT, 71 Elan, 72 440TNT, 76 elan deluxe, 2)75 245RV 's, 76 250& 340 RVs, 77 RV, 78 RV, 78 Everest 340, 81 3500 Citation, 85 formula SP,  94 formula Z, 05 REV 600SDI
Pages: [1] Reply Notify of replies Send the topic Print 
� previous next �
Jump to:  

oldski-doosleds' Vintage Ski-Doo Message Board
Get your Ad Free Message Board at Boardnation!   © 2013 Boardnation  Web hosting by Nubis