logo
Home For The Original Vintage Ski-Doo oldski-doosleds Message Board Since 2003!
Where the experts hang out. Portal for oldski-doosleds web site.
Click here for Snowmobile Events
#oldski-doosleds #vintageski-doo #vintageskidoo © 2017
Welcome, Guest. Please Login or Register.
December 12, 2017, 12:34:30 AM
Home Help Search Login Register
News: See Terms in Help Desk Area Before Using This Message Board.

  oldski-doosleds' Vintage Ski-Doo Message Board
  oldski-doosleds Message Board
  One-Lunger Help Desk (Only)

  335 again issues..
� previous next �
Pages: [1] Reply Notify of replies Send the topic Print 
   Author  Topic: 335 again issues..  (Read 127 times)
Poidy
Boardnation God
*****

Posts: 2924



What's under your hood........

View Profile WWW E-Mail
335 again issues..
« on: October 19, 2017, 09:36:54 AM »
Reply with quote

ok lost spark again, after a few weeks, geez this is the third time in a year...frustrating, other 335s dont give me these issues in years, yet this one in the elan?  geez i miss my Dad at times like this...
« Last Edit: October 19, 2017, 09:42:05 AM by Poidy » Report to moderator Logged

http://poidy.pages.qpg.com/index.html
olympic
Boardnation God
*****

Posts: 150



View Profile
Re:335 again issues..
« Reply #1 on: October 20, 2017, 04:03:24 AM »
Reply with quote

What did you do the other two times. Did you replace something each time.
Report to moderator Logged

69 Olympic370,71  Elan250,1980 Blizzard9500plus,2000 MXZ440F,2002 MXZ600
cdem72
Global Moderator
*****

Posts: 1407



One shrunk because I soaked it in hot water!

View Profile WWW E-Mail
Re:335 again issues..
« Reply #2 on: October 20, 2017, 07:22:36 AM »
Reply with quote

I had this issue with my 70 340 blizzard. I took it to a show, started and warmed it up then it quit, no spark. Problem was points were corroded, dirty, whatever from siting for a couple years in the garage. Cleaned them up and it ran perfect again
Report to moderator Logged

'62 tincab; '69 399 T'NT; '70 292, 340 bliz, 340 T'NT; '71 246, 291 bliz, 440, 640, 775 T'NT; '72 293, 340, 440 bliz; '73 345 bliz, '74 440 T'NT, '75 245 rv
1970TNT
1970TNT
Global Moderator
*****

Posts: 7921



OLD SCHOOL STILL RULES!

View Profile E-Mail
Re:335 again issues..
« Reply #3 on: October 20, 2017, 12:07:24 PM »
Reply with quote

HAD THIS PROBLEM WITH A 292 TOOK THE MOTOR OUT THREE TIMES AND HAD TO GO DOWN A FLIGHT OF STAIRS EACH TIME HAD SPARK THEN WHEN PUT INTO A SLED LOST SPARK. TEMP WAS 5-10 F WHAT IT WAS IS A BAD GROUND WIRE ON THE COIL. THE WIRE WAS BROKEN INSIDE THE INSULATION IF YA GOT A METER CHECK THE WIRE FOR OHMS YETI
Report to moderator Logged
Warrior
Global Moderator
*****

Posts: 1878



Ride it like ya stole it! Snow is just a luxury!

View Profile E-Mail
Re:335 again issues..
« Reply #4 on: November 3, 2017, 09:49:36 PM »
Reply with quote

Also had problem of dust in recoil  area sucked into points.  Cleaned everything up and no problems after that.
 
Report to moderator Logged

1965 Ski-doo Chalet/chateau 163cc
1970 Ski-doo Invader/Alpine 640CC (3)
1997 Polaris Ultra Touring
1977 Ski-doo Alpine
1984 Ski-doo Alpine
Pages: [1] Reply Notify of replies Send the topic Print 
� previous next �
Jump to:  

oldski-doosleds' Vintage Ski-Doo Message Board
Get your Ad Free Message Board at Boardnation!   © 2013 Boardnation  Web hosting by Nubis