logo
Home For The Original Vintage Ski-Doo oldski-doosleds Message Board Since 2003!
Where the experts hang out. Portal for oldski-doosleds web site.
Click here for Snowmobile Events
#oldski-doosleds #vintageski-doo #vintageskidoo © 2019
Welcome, Guest. Please Login or Register.
September 17, 2019, 06:54:36 PM
Home Help Search Login Register
News: See Terms in Help Desk Area Before Using This Message Board.

  oldski-doosleds' Vintage Ski-Doo Message Board
  oldski-doosleds Message Board
  One-Lunger Help Desk (Only)

  Struggling!!!!
� previous next �
Pages: [1] Reply Notify of replies Send the topic Print 
   Author  Topic: Struggling!!!!  (Read 344 times)
dando127
Boardnation God
*****

Posts: 69





View Profile
Struggling!!!!
« on: January 21, 2019, 07:32:36 PM »
Reply with quote

Hey Guys,

I am struggling with my 1969 320 that I have in my Elan.  It was running fine, but I could never get it to idle properly.  I was using a Mikuni carb and getting pulse from the drain plug.  When I would check the plug at idle/low speed, the plug would be wet.If I shut it off after idling, it would be hard to start/flooded(have to hold it at full throttle to start it). 

I then tried a smaller pilot jet which made the problem worse.  I could not get it to run, and it backfired a few times, which i believe indicates a "lean" condition.  So i decided to try something else.

I have the original HR-17B Tilly carb.  So I cleaned it up real good, installed a carb kit (aftermarket),  it did not include a check valve, but the old one seemed to be rattling freely.  Followed all the rebuild tutorials for rebuild.  I have never even driven a machine with a Tilly so I needed all the help I could get.

I installed the carb, and got pretty much the same result.  The motor will fire with a clean, dry plug installed, but it dies quickly and then will not fire until I put another plug in.  I am starting to lean toward an electrical issue, but I don't know.  It has spark, but is it strong enough?  I am not sure. 

Thoughts????
Report to moderator Logged
Bones
Global Moderator
*****

Posts: 4446



Rotax Free Air Power !!!

View Profile E-Mail
Re:Struggling!!!!
« Reply #1 on: January 21, 2019, 08:35:18 PM »
Reply with quote

I would think it sure does sound like electrical. What size mikuni  you using and what all jetting doo you have in it ?
Bones
Report to moderator Logged
dando127
Boardnation God
*****

Posts: 69





View Profile
Re:Struggling!!!!
« Reply #2 on: January 22, 2019, 08:54:03 PM »
Reply with quote

Good call Bones, it was electrical.  I started troubleshooting by removing the muffler, but it wouldn't go.  So I pulled off the recoil and cleaned the points with cardboard and brake cleaner.  I got some dirt off, put everything back together, but still no go. 

I have a 335 sitting on my workbench with an old Champion spark plug in it.  I put my NGK AB-6 into that spark plug wire, and spun the flywheel by hand and did not see any spark.  I did the same thing with the old Champion plug and saw lots of spark.  So I stuck that Champion plug in the 320 and hooray......it was running.  It was a little too late to go for a test run,  but soon.

I bought a 2 pack of those AB-6 plugs a month ago, again to try to address the idling issue.  Before that I was using AB-7.  I thought a hotter plug would help.

Here are the specs on my Mikuni

VM-30
Main Jet - 200
Needle Jet - 159 Q0
Jet Needle 6DH2 - 3
Pilot Jet - 25

I think I will stick with the Tilly for now and see how it goes.  It is a little bigger than the Mik that I have. 

Now I gotta find some more Champion plugs.

Report to moderator Logged
oly_man
Boardnation God
*****

Posts: 2553





View Profile E-Mail
Re:Struggling!!!!
« Reply #3 on: January 23, 2019, 03:13:31 PM »
Reply with quote

What is the cutaway on the throttle slide?  I have a 30 on my 68'299 engine and I'm using a 2.0.  The cutaway affects low speed including idling.  Everything in the list you wrote down there looks good, except the pilot.  I think it is too light.  I would try 35 or 40, but start with a 35.

I really like how this old rig works and don't think it will be much different to a 320.

Good work on finding the issue with the plug.  I also wouldn't go with the hotter 6 if you can help it.  7 will work good on your engine.  If you plan to idle it around the yard then 6 isnt bad but if you ride like i do then keep a 7 in it. 
Report to moderator Logged
dando127
Boardnation God
*****

Posts: 69





View Profile
Re:Struggling!!!!
« Reply #4 on: January 25, 2019, 01:38:32 PM »
Reply with quote

Oly_man, the cutaway is 2.0 as well.  I may go back to Mikuni at some point, but I would want the proper pulse port, and maybe a VM-32 as it is closer to the HR-17B.

I managed to get out for a ride today with the HR-17B installed and the Champion K-8 plug.  It ran great.







Lesson learned.......check the simple stuff first.

Report to moderator Logged
Doo640ER
Boardnation God
*****

Posts: 1129



President NE Ohio Leafer Madness Snowmobile Club

View Profile E-Mail
Re:Struggling!!!!
« Reply #5 on: February 12, 2019, 01:52:20 PM »
Reply with quote

Dando,
You may already well know this, but be cautious of the screw on filters. If you are using any fuel with ethanol in it, the cheap gas may shrink and harden the filter gasket and you will loose fuel supply to the carb. It will suck air.  Like you said work on the simple stuff 1st.
Report to moderator Logged



67 Olympique 250
70 TNT 292 (slides)
70 Olympique 12/3
70 Ski Boose MK I
72 Nordic 640ER
72 Polaris Charger 530SS
75 Olympique 300
78 Carry Boose (Black)
Chrystler Sno Runner (2)
81 Citation 4500e (2)
02 Legend GS 600
2011 GSX LE 600 E-tec
Pages: [1] Reply Notify of replies Send the topic Print 
� previous next �
Jump to:  

oldski-doosleds' Vintage Ski-Doo Message Board
Get your Ad Free Message Board at Boardnation!   © 2013 Boardnation  Web hosting by Nubis